..

Loss of messages in a monitoring mode

..

Developer Group

Developer Group
Connect with thousands of other developers to brainstorm ideas, share best practices and tips - or just chat about the latest emerging technologies making noise in the field. And of course, get the most up-to-date service and support news from Dialogic.
Dialogic SS7 and SIGTRAN Signalling

Loss of messages in a monitoring mode

  • We have a ss7HD card to sniff the traffic on the roaming links , E1 cables are connected to the DDF , tapping the roaming links , and terminated at the DK card ports





    The roaming Links are 75 Ohms , and the connection is starting at the DDF as Coax 75 , a convertor of Coax 75 to RJ 120 ohms , and dipped into the DK card port



    From time to time we stop recieving messages on our application , the traces are showing that no messages are detected from the DK card processes



    My Questions are

    1) Is the cabling configuration ok ? some alternatives we were advises is to use a UTB 120 ohm cable from the DK card to a balloon converting from 120 ohm to 75 ohm and then the 75ohm output is connected to the roaming links via 75ohm coaxial cable ?



    2) Can it be a problem in clocking and not related to cabling ?



    3) How can we troubleshoot the input voltage levels as detected on the DK card ? or the impedance droppage or mismatch problems ?



    Regards

    Khalid Sweeseh




  • Khalid,



    are you able to characterise the loss of messages a little further;



    Do you see all messages stop for a period of time?



    Do you see messages lost when others are being received?



    Does the message loss apply to all the connected links or just some (or do you just have one)?



    How do you recover from this state?



    Can you also post your LIU_CONFIG and MONITOR_LINK commands?



    Paul


  • Dear Paul , Please see my answers below



    Paul : Do you see all messages stop for a period of time?

    Khalid:Yes



    Paul :Do you see messages lost when others are being received?

    Khalid: Yes on other E1s (i.e Ports )



    Paul :Does the message loss apply to all the connected links or just some (or do you just have one)?

    Khalid: Some of the links (Actually I have 8 links)



    Paul :How do you recover from this state?

    Khalid:It recovers by itself according to site engineers , I will investigate it myself tommorow about if this is true or not



    Paul :Can you also post your LIU_CONFIG and MONITOR_LINK commands?

    Khalid:I will send it tommorow as today I do not have access to site



    Can it be due to problem on the adaptor fromn 75 ohms to 120 Ohm Coax to Twisted pair ?


  • Hello

     Looks that the problem was in the BNC connectors , they are not properly fitted on the tip of the E1 , the centric cord seems to be not pulled up fully to touch the center of the connection

     

    the LUI_CONFIG is setting the E1 in high impedance ,so no need for any impedance adaptation

     Regards

    Khalid Sweeseh

     


  • Hi

    Can you please share your config.txt and system.txt

  • Hi

    Can you please share your config.txt and system.txt

  • Hi

    Can you please share your config.txt and system.txt