..

Dialogic HMMP for Linux 4.1 Update 236 install on RHEL 7.5

..

Developer Group

Developer Group
Connect with thousands of other developers to brainstorm ideas, share best practices and tips - or just chat about the latest emerging technologies making noise in the field. And of course, get the most up-to-date service and support news from Dialogic.
Dialogic PowerMedia HMP GlobalCall and R4 API

Dialogic HMMP for Linux 4.1 Update 236 install on RHEL 7.5

  • Getting the below error while installing the Dialogic HMP for LInux 4.1 Update 236 on a RHEL 7.5 64 bit:

    The 32-bit libstdc++ library, required by HMP, was not found.
    Please correct the issue before attempting HMP installation again.

    How do I install the 32 bit libstdc++ library on RHEL 7.5 64 bit server? Any help would be appreciated?

    Thanks

    Ashok

  • Yes, that would be correct. You need to yum install all the 32-bit libstdc++ libs and equivalent gcc components for application development.

    Regards,

    Jeff