..

Voice problem after install windows updates (HMP 3.0, windows server 2008 R2)

..

Developer Group

Developer Group
Connect with thousands of other developers to brainstorm ideas, share best practices and tips - or just chat about the latest emerging technologies making noise in the field. And of course, get the most up-to-date service and support news from Dialogic.
Dialogic PowerMedia HMP GlobalCall and R4 API

Voice problem after install windows updates (HMP 3.0, windows server 2008 R2)

  • Hello! 

    After installing the system updates of Windows Server 2008 R2, there was a problem with the operation of the Dialogic telephony boards. The server has 2 HMP 3.0 boards, 8 E1 channels. The incoming call is processed by the first E1 channel, the outgoing call is by 8 E1, in other words - incoming calls arrive on the first card, outgoing calls are made from the second card. After the update in outgoing calls is quiet, there is no sound. The problem is observed on 361 SU, then we updated to 387 SU - the problem remained.

    Server Model - HP Proliant 580 G5.

    In attach screenshot of installed updates (marked red).

    Can you help us to solve this problem?

  • Did you have the application and dialogic services running while the updates were ongoing? Did you schedule a maintenance windows to shut things down (usually recommended) to guarantee less interference from things changing underneath HMP. Albeit, even if you uninstalled and reinstall a newer SU, that should not be cause a problem like you describe. Are the calls PSTN only, or SIP as well?  

    Something may have changed in the system environment as result of the updates which may be contributing here.

    Is there audio on the incoming calls in this case?

    Regards,

    Jeff

  • No, we did not close the dialogic applications and services when updating. The server has only the PSTN calls, without SIP. Incoming calls (coming on the first telephony card) have a audio

  • Hi,

    My only suggestion here would be to narrow the scope of the issue to determine if its just related to making a hairpin route connection between boards that's the issue. Meaning do you have full audio present in both directions for the inbounds calls on board 1 and outbound calls on board 2 independently of each other. That would be something to determine in this case.

    Regards,

    Jeff M.