Dialogic® Brooktrout® Tested FoIP Interoperability

Dialogic® Brooktrout® SR140

The Dialogic® Brooktrout® SR140 FoIP Fax Software products are compliant to the IETF SIP standard and follow T.38 and H.323 ITU recommendations. Solutions created using Brooktrout SR140 softare will interoperate with equipment that also properly adheres to these standards/recommendations. However, given that not all implementations of T.38 are guaranteed to be alike, Dialogic has provided the below list of equipment and SIP trunks that we have successfully tested. This list should be considered a subset of the equipment and SIP trunks that are interoperable with Dialogic® Brooktrout® Fax Products. We are continually expanding this list as we access and verify interoperability with more FoIP network equipment and SIP trunks, so please check back frequently.

SIP Trunks

  • Allstream
  • AT&T IP Flex Reach SIP Trunking Service
  • babyTEL
  • BroadSoft BroadWorks SIP Trunking Service
  • Broadview Networks Broadspeed SIP Trunking Service
  • BroadVox GO! SIP Trunking Service
  • Gamma
  • Global Crossing
  • Level 3
  • Node4
  • T38Fax.com
  • Verizon
  • XO

Network Elements

Cisco

  • Cisco Unified Communication Manager (Cisco Unified CallManager)
    • SIP, H.323, & (MGCP via CallManager)
    • release 4.2.x or later
  • Cisco Integrated Services Router (IOS based gateways capable of supporting T.38)
    • SIP, H.323, & (MGCP via CallManager)
    • IOS version 12.3 or later
    • T.38 V.34 supported on IOS 15.1.1T or later
  • Cisco AS Universal Gateway Series (those capable of supporting T.38)
    • SIP, H.323, & (MGCP via CallManager)
    • IOS version 12.3 or later
  • Cisco High Performance Gatekeeper Series (H.323 IOS Gatekeepers)
    • H.323
    • IOS version 12.3 or later
  • Cisco Unified Communications 500 Series for Small Business
    • SIP and H.323
    • IOS version 12.4 or later
  • Cisco SPA2102-NA ATA
    • SIP
    • Software version 3.3.6 or later
    • Note: at the time of testing the maximum T.38 protocol supported by the Cisco SPA2102 ATA was V.17 (14,400 bits/sec); Error Correction Mode (ECM) was not supported
  • Cisco Unified Border Element (CUBE) with Cisco 2911
    • SIP
    • CUBE version 9.x or later
    • IOS version 15.2-3.T1 or later

    Avaya

    • Avaya IP Office
      • SIP
      • IP Office 500 hardware with VCM 32 (T.38 support) with the third-party SIP endpoint license
      • Release 6.0 or later
      • DevConnect Certified, Release 7.0
    • Avaya Aura Communication Manager
      • H.323, SIP (CM release 5.0 or greater)
      • Release 3.01 (with update 628.6-11410) or later within the 3.x codeline
      • Release 4.03 or later within the 4.x codeline
      • Release 5.0 or later within the 5.x codeline
      • Release 6.0 or later within the 6.x codeline; DevConnect Certified, Release 6.0.1
      • Note: At time of testing, Communication Manager did not support Error Correction Mode (ECM)
    • Avaya Media Gateway Series (those capable of supporting T.38)
      • H.323, SIP
      • Firmware version 26.31.0 or later

    3Com

    • 3Com VCX V7000 platform
      • SIP
      • Software version 9.0.7 or later
    • 3Com Media Gateway
      • SIP
      • Software version 4.40.211.387 or later

    Aastra Technologies

    • Ericsson MX-ONE Telephony System
      • SIP
      • Release V3.2 SP1 or later
    • The MX-ONE Telephony System includes:
      • Ericsson MX-ONE Manager Telephony System version 8.48.1
      • Ericsson MX-ONE Telephony Server version 12.45.6
      • Ericsson MX-ONE Media Gateway Classic version 1.4_5

    Alcatel

    • Alcatel OmniPCX Enterprise
      • SIP, H.323
      • Release 7.1 or later
      • Certified with Release 9.1
    • Alcatel OmniPCX Office (OXO)
      • SIP
      • Release 7.0 or later

    AudioCodes

    • Mediant
      • SIP (using UDP)
      • Software version 5.00A or later
    • MP-114
      • SIP (using UDP)
      • Software version 5.60A or later

    BroadSoft

    • Achieved BroadSoft validation on BroadWorks Release 18.SP1 with Dialogic® Brooktrout® Fax Software SDK 6.5.2

    Grandstream

    • Grandstream HT-502 ATA
      • SIP
      • V1.1C or later
    • Grandstream GXW4024IP Analog Gateway
      • SIP
      • V0.4A or later

    Linksys

    • Linksys SPA 8000 Gateway
      • SIP
      • Software version 5.1.10 or later
      • Hardware version 1.0.0 or later

    Mitel

    • Mitel 3300 MXe
      • SIP
      • Mitel 3300 MXe controller software version 9.0.3.15 or later (SDK 6.3.4 or higher is required when using MXe controller software version 10)
      • Prerequisites: The DSP II module, T.38 licenses, and SIP trunk licenses must be installed and enabled

    Multi-Tech

    • MultiVoIP MVP210
      • SIP
      • Multi-Tech MVP210 firmware version 6.11.27-07-Aug-09 or later

    NEC  

    • NEC Philips SOPHO iS3000
      • SIP
      • Version 2010v1.609 or later

    Nortel

    • Nortel Communication Server 1000 Release 5.5
      • SIP
      • Release 5.5 or later

    Patton

    • Patton 4960 PRI Gateway
      • SIP
      • R5.4 2009-07-20 or later
    • Patton 4554 BRI Gateway
      • SIP
      • R5.3 2009-05-20 or later

    Quintum

    • Quintum Tenor Series
      • SIP, H.323
      • Release P104-12-10 or later

    ShoreTel

    • ShoreGear 220T1A Switch
      • SIP
      • Software Release 13.3, build 18.61.8701.0
      • Software Release 12.1, build 17.22.5240.0
      • Software Release 11.1, build 16.23.5609.0
      • Software Release 10, build 15.6.4207.0 (Controlled Release)
      • Note: At time of testing, maximum T.38 speed supported was V.29; requires Dialogic SDK 6.2.3 or later

    Siemens

    • HiPath 4000
      • SIP
      • Release V6 R1.12.18 or later
    • HiPath 8000
      • SIP
      • Release V3.0 R2 PS19.E05 or later
    • RG8702 Media gateway
      • SIP

    Dialogic Products

    • Dialogic® DMG 1000 & 2000 Series
      • SIP
      • Release 5.1.118_5n or later
      • DMG 2000 models with V.34 support: requires SR140 SDK 6.4.10 or later, 6.5.7 or later, or 6.6 or later
    • Dialogic® DMG 4000 Series
      • SIP
      • SUI-1_8.51 or later
    • Dialogic® IMG 1010 Integrated Media Gateway
      • SIP, H.323
      • Release 10.3.2 or later
    • Dialogic® BorderNet 500 Session Border Controller
      • BN500IP
      • SIP
      • inGate SIParator Release 4.8.5 or later
    • Dialogic® BorderNet 2020 Session Border Controller
      • BN2020 SBC
      • SIP
      • Release 2.1.0 or later
    • Dialogic® BorderNet 3000 Session Border Controller
      • BN3000 SBC
      • SIP
      • Release C2.9.4.12 or later
    • Dialogic® BorderNet 4000 Session Border Controller
      • BN4000 SBC
      • SIP
      • Release 2.1.0 or later

    Virtualization

      VMware

      • SR140 only
      • VMware ESXi Server version 6.x or running any supported Windows or Red Hat Linux guest operating system
      • VMware ESXi Server version 5.x or running any supported Windows or Red Hat Linux guest operating system
      • VMware ESXi Server version 4.x or later running any supported Windows or Red Hat Linux guest operating system

      Hyper-V™

      • SR140 only
      • Windows Server 2012 Hyper-V Windows Server 2012 R2 Hyper-V running any supported Windows or Red Hat Linux guest operating system
      • Windows Server 2008 R2 Hyper-V running any supported Windows or Red Hat Linux guest operating system 

      Xen

      • SR140 only
      • Citrix XenServer v6.0 or later within the v 6.x product line, running any supported Windows or Red Hat Linux guest operating system
      • Citrix XenServer v5.5.0 or later within the v 5.x product line, running any supported Windows or Red Hat Linux guest operating system 

 

Field Tested FoIP Interoperability

Visit the Field Tested FoIP Interoperability page for a list of devices that are successfully being used by our SR140 customers.